Portal Home > Knowledgebase > Articles Database > LayeredTech Problems?


LayeredTech Problems?




Posted by TonyB, 04-24-2005, 08:42 PM
Anyone else having issues with LayeredTech right now I'm showing extreme pl to my server 50% + and It's showing up quite a bit to their site as well but not quite as bad for theirs. Anyone know what's up?

Posted by Cirrostratus, 04-24-2005, 09:53 PM
Tony, We show no reported problems with our network and I have replied to your open ticket with some mtr traceroutes from remote locations. I am not seeing the same packet loss as you are right now but I do show your hosts traffic to be down quite a bit from earlier today. Please update your open ticket with any recent firewall changes you have made or other software updates that could be causing this. Everyone else on your switch also shows to have no problems. Thanks Jeremy

Posted by TonyB, 04-24-2005, 10:23 PM
Yeah Jeremy I assumed it was you guys when I was seeing tons of packet loss to your site and my server. Turns out the reason my server went down is my support system got clogged by some spammer emails and it kept relaying them back. Causing it eventually to crash and just my luck I was having some fun and wasn't there to notice the sudden spiking server load. Appreciate all the help though

Posted by Cirrostratus, 04-24-2005, 10:35 PM
Not a problem. Glad to see your back online and problem free. If those spam emails where going outbound to people you may want to send our abuse team a heads up incase we get some reports about them. Thanks Jeremy

Posted by TonyB, 04-24-2005, 10:49 PM
Nah it was the whole address not routable and I didn't have a filter for that. Sending out emails to a bunch of dummy adresses Anyways this can be locked any mods out there



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read
serverboost.com down? (Views: 414)

Language: