Portal Home > Knowledgebase > Articles Database > jhservers experiencing problems to rogers.com?


jhservers experiencing problems to rogers.com?




Posted by pmak0, 12-16-2005, 08:05 PM
At my jhservers.com machine, I cannot traceroute to someone who uses rogers.com. It fails at the SECOND HOP! [pmak@yuna pmak]$ traceroute 69.199.237.243 traceroute to 69.199.237.243 (69.199.237.243), 30 hops max, 38 byte packets 1 PIE.us (206.223.156.1) 23.430 ms 9.196 ms 16.834 ms 2 * * * 3 * * * 4 * * * 5 * * *

Posted by RandyT, 12-20-2005, 08:35 PM
Its a server from Hivelocity, and it seems like they have been having problems.

Posted by ceridius, 12-20-2005, 10:56 PM
I would contact support as this seems like it is isolated to your server here is my trace from my box , although by looking at your trace it doesnt appear to be coming from my network root@cp [~]# traceroute 69.199.237.243 traceroute to 69.199.237.243 (69.199.237.243), 30 hops max, 38 byte packets 1 206.51.232.1 (206.51.232.1) 0.875 ms 0.730 ms 0.699 ms 2 69.46.31.81 (69.46.31.81) 0.430 ms 0.407 ms 0.371 ms 3 g5-ba21.b001841-0.tpa01.atlas.cogentco.com (38.112.240.49) 0.480 ms 0.561 ms 0.517 ms 4 p5-0.core01.mco01.atlas.cogentco.com (66.28.4.141) 2.417 ms 2.411 ms 2.35 0 ms 5 p15-0.core01.atl01.atlas.cogentco.com (66.28.4.154) 11.770 ms 11.800 ms * 6 p5-0.core02.dca01.atlas.cogentco.com (66.28.4.162) 23.670 ms 23.681 ms 23 .551 ms 7 p6-0.core01.jfk02.atlas.cogentco.com (66.28.4.82) 29.191 ms 29.213 ms 29. 105 ms 8 p5-0.core01.bos01.atlas.cogentco.com (66.28.4.117) 34.113 ms 34.193 ms 34 .106 ms 9 p14-0.core01.yyz01.atlas.cogentco.com (66.28.4.218) 45.247 ms 45.664 ms 4 5.261 ms 10 p14-0.core01.yyz02.atlas.cogentco.com (154.54.2.226) 45.171 ms 45.243 ms 45.168 ms 11 gw02.wlfdle.phub.net.cable.rogers.com (66.185.83.129) 46.503 ms 47.443 ms 47.382 ms 12 gw02.mtnk.phub.net.cable.rogers.com (66.185.80.42) 52.033 ms 52.086 ms 52 .046 ms 13 gw01.mtmk.phub.net.cable.rogers.com (66.185.81.130) 63.488 ms 63.552 ms 6 3.379 ms 14 gw03.mtmk.phub.net.cable.rogers.com (66.185.83.250) 53.301 ms 52.383 ms 5 3.335 ms 15 66.185.91.11 (66.185.91.11) 52.820 ms 52.600 ms 52.556 ms 16 CPE0080c816b7c2-CM00122570a296.cpe.net.cable.rogers.com (69.199.237.243) 73

Posted by pmak0, 12-20-2005, 11:31 PM
My jhservers IP address is 206.223.156.175. Is that hivelocity's network?

Posted by ceridius, 12-20-2005, 11:32 PM
It does not appear to be one of our IP's.

Posted by Mark L, 12-21-2005, 01:05 AM
About 4 threads down I think I should bring: http://webhostingtalk.com/showthread.php?t=465320 To your attention as it seems you have time to post in other threads.

Posted by RandyT, 12-21-2005, 01:59 AM
Its not @ Hivelocity Mark :p



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read
Mailtrust down. (Views: 417)
looking for ddos proxy (Views: 449)
Swap Used is High (Views: 408)

Language: