Portal Home > Knowledgebase > Articles Database > Dedicated Now / Fortress ITX


Dedicated Now / Fortress ITX




Posted by jimpoz, 09-14-2007, 04:17 PM
Anyone run into any problems with Dedicated Now in the past few minutes? Their site is taking forever to load too.

Posted by Douglas, 09-14-2007, 04:21 PM
We are fielding a massive inbound DDoS attack. We will update as us offsite guys get additional information.

Posted by blakekr, 09-14-2007, 04:22 PM
Thanks for the update.

Posted by Douglas, 09-14-2007, 04:24 PM
http://status.fortressitx.com/

Posted by R1CH, 09-14-2007, 04:28 PM
Good to see the status page is updated this time . Hopefully this will be resolved soon, I have extremely sporadic connectivity to all my servers right now.

Posted by Douglas, 09-14-2007, 04:31 PM
You and me both, Rich. I've updated our forums, as well. ::laughs:: Welp, seems that I can't update our forums yet. :/ Last edited by Douglas; 09-14-2007 at 04:36 PM.

Posted by tcWebGuy, 09-14-2007, 04:32 PM
Our servers there are experiencing a great deal of packet loss. Started about 10 minutes ago or so.

Posted by Douglas, 09-14-2007, 05:32 PM
We have another update posted at http://status.fortressitx.com/?p=8

Posted by Douglas, 09-14-2007, 05:54 PM
FortressITX Admin said, on September 14th, 2007 at 9:53 pm Okay, it looks like everything is all sorted out and all systems are back online and operational. As soon as we find out the root cause of this, we will update either our forums, or this page, or both. The time now is 5:53 PM, EST (GMT - 5h)



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read
TekTonic down tonight (Views: 378)

Language: