Portal Home > Knowledgebase > Industry Announcements > Web Hosting Main Forums > Providers and Network Outages and Updates > joes datacenter down?


joes datacenter down?




Posted by punker101, 07-28-2009, 02:57 PM
it would apear the entire datacenter is down ?

my server plus the one hosting the sales site seems to be out

anyone know much about this

Posted by iTom, 07-28-2009, 03:02 PM
Not sure about client servers.
But the main website works here...
And the DC camera...

Posted by 24x7group, 07-28-2009, 03:49 PM
It's probably a routing problem with your ISP. It also works here.

Posted by Amitz, 07-28-2009, 04:03 PM
Yes. Everything is okay from here also...

Posted by ZacUSNYR, 07-28-2009, 04:22 PM
I lost connection from Time Warner in Upstate NY and my AT&T iPhone. A few users on my forum said they had no problem getting to the site but the active users dropped way down during that time and many said it was down.

Sounds like a routing issue. Glad it resolved itself. Last about 35 minutes.

Posted by punker101, 07-28-2009, 04:37 PM
must have been an ip routing issue was only down for 10 mins.. seems fine now.. still just a little jumpy after the last 2 hosts.

Posted by ZacUSNYR, 07-28-2009, 05:07 PM
Don't worry you're in good hands.

Posted by w4Net, 07-28-2009, 05:54 PM
Down for me here in Australia

Posted by punker101, 07-28-2009, 05:55 PM
Quote:
Originally Posted by ZacUSNYR
Don't worry you're in good hands.
im begining to realise that im enjoying joes very much its also my first remote dedicated machine.

got everything backing up daily with webbycart so all is well

Posted by ZacUSNYR, 07-28-2009, 06:01 PM
Some routing issues going on - because it just dropped out for me

Posted by ZacUSNYR, 07-28-2009, 06:14 PM
Hanging up somewhere in MCI's network.

Posted by w4Net, 07-28-2009, 06:45 PM
Just got this back from Joe:

"We were having problems with our edge router. It should be fixed now"

Looks like everything is fine with his site etc.

Posted by SC-Daniel, 07-29-2009, 12:00 AM
Yeah, looks like there were some routing problems earlier... Our monitoring systems were going crazy on all of the boxes we have in Wholesale and Joe's -- Likely due to Cogent.

Everything seems to be running smooth now.



Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read
NetDepot Down (Views: 159)
VPSLand network issue (Views: 531)
Redstation - Down ? (Views: 589)

Language: